Admin project list producing an error
Incident Report for D3M
Resolved
This incident has been resolved.
Posted Nov 14, 2018 - 10:49 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2018 - 10:25 EST
Identified
We have identified and implemented a fix for https://app.d3mnetworks.com/organization/projects throwing an error. This issue will be fixed soon.
Posted Nov 14, 2018 - 10:21 EST