Third-party provider outage

Incident Report for D3M

Resolved

This incident has been resolved.
Posted Nov 12, 2019 - 16:46 EST

Identified

The issue has been identified and we expect D3M to be operational shortly.
Posted Nov 12, 2019 - 16:31 EST

Investigating

A critical third-party provider for D3M is experiencing an outage and is in the process of investigating.
Posted Nov 12, 2019 - 16:26 EST
This incident affected: D3M.