Undo/Redo is currently broken
Incident Report for D3M
Resolved
The issue is now resolved.
Posted Jan 15, 2019 - 10:25 EST
Identified
Using undo and redo functionality in D3M currently causes a D3M error. We have implemented a fix and are currently testing before the fix is deployed live.
Posted Jan 15, 2019 - 09:46 EST
This incident affected: D3M.