Changes to projects may not be saving
Incident Report for D3M
Resolved
Our service provider has confirmed that everything is now operational.
Posted Aug 04, 2022 - 11:51 EDT
Monitoring
Our service provider has implemented a fix and we are now monitoring the results. It appears that everything is back to normal operation.
Posted Aug 04, 2022 - 11:22 EDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 11:13 EDT
Investigating
We are currently investigating an issue where changes to projects are not saving. One of our critical service providers is currently experiencing an outage.
Posted Aug 04, 2022 - 11:13 EDT
This incident affected: D3M.