Problems when duplicating groups of objects containing a link
Incident Report for D3M
Resolved
This incident has been resolved.
Posted Nov 15, 2018 - 16:12 EST
Update
We have fixed the issue and will be updating the application shortly.
Posted Nov 15, 2018 - 11:28 EST
Identified
We have identified an issue that occurs when selecting multiple icons in a diagram which are linked and then duplicating the selection.
Posted Nov 15, 2018 - 09:54 EST