Adding a new line item to a quote, sometimes causes a D3M error.
Incident Report for D3M
Resolved
This incident has been resolved.
Posted Feb 20, 2019 - 13:24 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2019 - 13:00 EST
Identified
In some cases when you are adding a new line item to a quote, if it has a quantity greater than 0, then a D3M error can occur. We are working on a fix and it should be made available soon.
Posted Feb 20, 2019 - 12:59 EST
This incident affected: D3M.