Cannot create or edit library icons
Incident Report for D3M
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 13:04 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2019 - 11:30 EST
Identified
There is currently an issue with create or edit icons in your library. We have implemented a fix and are currently testing before the fix is deployed live.
Posted Jan 15, 2019 - 11:30 EST
This incident affected: D3M.